Error when using Humann3 and MetaPhlAn4

Hi,

I got the following error when running Humann3 with MetaPhlAn4. Does anyone know why and how to fix it? I have already download the updated reference data using “metaphlan --install”.

“ERROR: The MetaPhlAn taxonomic profile provided does not contain the database version vOct22 in any of its header lines.”