The bioBakery help forum

Phylophlan v3, which usearch version needed?

Hello,
I was trying to install phylophlan 3, but am running into an error that maybe associated usearch, or at least was in the past. Which usearch version is needed by phylophlan 3?
Thanks,
Alma

Hello Alma, thanks for using PhyloPhlAn 3.
Can you please provide the command line, the configuration file you’re using and the full output log?

Many thanks,
Francesco

Hi Francesco,
Sorry for the huge delay in my response, but I actually figured out my problem (had to do with an unrelated system problem), and usearch v5.2.32 is working fine with phylophlan 3.
Thanks!
Alma

1 Like