Format Data Error in Uploading the Example Data for LEfSe

It is my first time using LEfSe.
When I use the LEfSe tool online via I get the following error "Error: Cannot count lines in dataset format: lefse_internal_for, database:? to count lines in file/export/galaxy-central/database/files/016/dataset_16921.
This error occurs even when I use the example data from galaxy-upgrade/galaxy_lefse/hmp_aerobiosis_small.txt at main · biobakery/galaxy-upgrade · GitHub as well as when I use my own data
output.txt (744.2 KB)
I uploaded the data via A) Format Data for LEfSe (Galaxy Version 1.0) → Upload → Choose local files → hmp_aerobiosis_small.txt we do not specify the type parameter or the Genome parameter. Should we? Then we press the “Start” button and then the “Select”

Then I got the error I explained.
What is the problem? How can I fix it?

Hi @oshritvig ,

Thank you for reaching out to the biobakery lab and apologies for the inconvenience. The Hutlab Galaxy was under maintenance update which has been resolved now. Please feel free to try the lefse tools now in Galaxy | Hutlab Galaxy and let me know if any issues.


Thanks for your response.
However, I still get the same error on my dataset as well as on the example dataset I have downloaded from your GitHub.
Here are the errors I get over the example dataset
hmp_aerobiosis_small.txt (660.1 KB)

How can I fix it?
Regarding the uploading process I used this