Failed Data Upload


When I try uploading Data for the Lefse on the Galaxy / Hutlab server ( Galaxy ( I get this really weird error, which Ive never gotten before, which I also get with files I know I’ve uploaded successfully in the past.

The Error is:

Status: failed: please make sure the file is available. (500)

I tried uploading a txt file and when that didnt work, I tried just pasting the content of the file into the paste/fetch option, as the error suggested there was an issue with the localisation of the file, but that did not work either…

Is this a new thing? I saw that there’s a new version of the site available, which I cannot seem to load… is this happening to anyone else?

I initially flagged this error on the Galaxy help forum, but was told they do not monitor the Huttenhower Galaxy servers, and was directed here.

Thanks for your help!!


I am having the same issue. Is the site down?

I had same problem. But if you checked the announcement, they said a new galaxy2.0 platform have already been setup, and old one is closed.
hope it can help you

Hello @Erika and @weiranmm ,

Thank you for reaching out to biobakery lab and pointing out the issue. We are looking into file upload issue in

Please feel free to try out version 2.0 Galaxy in the mean time till the issue is resolved. Also, please note that will be deprecated after June 1st 2023.


Hello @Erika and @weiranmm ,

The 500 error upload issue has been resolved in Galaxy. Please let me know if any other issues.