DIAMOND version in HUMAnN3.0.1

Hello. I installed HUMAnN3.0.1 using pip due to errors probably occurred by conda command.
I found that diamond version format had changed and that diamond program doesn’t exit in ~/.local directory.
I installed diamond 0.9.24 and 0.9.30, but I saw the same error.

CRITICAL ERROR: Can not call software version for diamond

Which version of diamond should I install?
I would thank you, if you clarify the version of diamond in certain files like README.txt.