Latest database download issue

I have tried to download different databases into our HPC using both humann v3.0.0.alpha.4 and humann v3.6.1 for many days now and I encounter the same error regardless which Humann version I am using or what database I am trying to download. I am particularly interested in downloading the latest ChocoPhlAn database v201901_v31

The codes I have tried using to download the databases are:

$ humann_databases --download chocophlan full <DIRECTORY> --update-config yes

$ humann_databases --download chocophlan full <DIRECTORY>

The error message I get every time is:

CRITICAL ERROR: Unable to download and extract from URL:

When I try to download the databases using “wget” the time to download says it would take over 144 days and increasing and eventually the connection breaks.

wget --tries=10

I noticed that this issue has been reported in the past for previous versions of databases here. Someone in that post noted that it can be an “intermittent issue with the server” but I have been trying for days and at many different times with no success. The only solution was that someone uploaded the databases full_chocophlan.v296_201901.tar.gz and uniref90_annotated_v201901.tar.gz to the dropbox and that way people could download them using “wget” with no issues (including myself). However, I am now trying to download the latest ChocoPhlAn database v201901_v31 through the commands stated above without success.

Can someone upload these databases in a dropbox so users can access them? Or is there another solution to avoid the issue with the server and have the regular commands within humann work?