The bioBakery help forum

Can't call for metaphlan2.py

Hi, I am running humann2, but there is an error: can not call software version for metaphlan2.py.
Now, the version of humann2 is 2.8.1 and version of metaphlan2.py is 2.96.1.
I have tried many different versions of metaphlan2.py, but still did not work. So, which version of metaphlan2.py should I use or are there other problems according to this error?
Please help me! Thank you very much!

fei

I am having the same issue, just my metaphlan2 version is 2.7.7.

Did you find any solution?

Regards

Hi, I have solved my problems. The version 2.6.0 is nice. I hope it is helpful to you.

Best wishes!

Hi,

Thank you. Version 2.6.0 of humann2 or metaphlan2? I got a bit confused here :slight_smile:

I will try it out and let you know.

Best

Sorry, I did not say it clearly. I used humann2-2.8.1 and metaphlan2-2.6.0.

Best wishes!