Unable to access the Galaxy module of lefse

I’m still experiencing the same issue - I’m unable to access the Galaxy module.
I get the following error: ‘Error establishing a database connection’.

Kindly,
Stine

1 Like

I can’t access the Galaxy Lefse either. It always show " Error establishing a database connection"

2 Likes

I have encountered the same issue for 2 days. I can’t access the Galaxy module with the message as follows: ‘Error establishing a database connection’.

Regards,
Lina

1 Like

Hi @StineK, @Ling, @lina_zhang,
Apologies or the inconvenience for the disruption on the services. We are currently working on the fix and will update everyone on fix as soon as possible.

Regards,
Sagun

3 Likes

Unable to access Galaxy module and receive the following message. I have been unable to access since early October.

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.
Reason: Error reading from remote server

Hi @Kylynda,

Apologies for Galaxy being down, please see my other post for more information: No access to online LefSe - #5 by Kelsey_Thompson

Best,
Kelsey

Hi all,
Thank you in advance

I can’t access the Galaxy online on lefse, is there any server issue or what’s wrong? Please can anyone help me with this?

Cheers

Khalid

HI all
Again the Huttenhower Lab Galaxy server is currently down? I am trying to access LEfSe but the Huttenhower Lab Galaxy server is not working. Anyone would help, please

I am using the following link: Galaxy | Hutlab Galaxy

Thank you in advance

Hi,
I can‘t access the Galaxy LefSe in recent days either. I wish it can be accessible ASAP, thanks a lot.

1 Like

Hey,
I am unable to access the Galaxy LefSe server.
I am getting this message:

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

1 Like

Hei! I have the same Proxy Error since yesterday.

1 Like

Same problem encountered 12/18/23.

I want to use lefse, followingthe instructions from lefse · biobakery/biobakery Wiki · GitHub

I cannot access http://galaxy.biobakery.org/

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

I can´t access the http://galaxy.biobakery.org

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server


Apache/2.4.10 (Debian) Server at galaxy.biobakery.org Port 80

1 Like

Hi all - apologies for the inconvenience we are aware that the Galaxy site is down again. We are working with our IT to resolve this issue, but it requires some new hardware, and last we heard, it will not be available until next week at the earliest. We will monitor this issue and let you know if this timeline is pushed any further. Again, we apologize for the inconvenience, please see my post from a few months ago for alternatives to using LEfSe on galaxy.

Best,
Kelsey

1 Like

It is January 2024 and there is still no access.

1 Like

I tried to access their galaxy server today, and the server is back!
Thank you for all the efforts from everyone in Huttenhower Lab!

2 Likes

Indeed, thanks to all the Huttenhower team for bringing galaxy back! (and thanks @lingvv for letting us know is running again ;)).

I tried to use lefse and got this message:
error
An error occurred with this dataset:
Traceback (most recent call last):
File “/usr/bin/lefse_format_input.py”, line 7, in
from lefsebiom.ConstantsBreadCrumbs import *
ModuleNotFoundError: No module named ‘lefsebiom’

Anyone else gets the error message too? I tried with a dataset I analysed in the past and it was also not working, making me think is a server problem…?

Thanks team for the effort!
Cheers,
Núria

I have the same error.
Anyone could fix it, please?

Hi @nuriaeliasmasiques and @ChM,

Thank you for the heads up. Some of the lefse dependencies seems to be out of date and we are currently working on fixing the lefse issue. We will resolve it asap and let you know.

Regards,
Sagun

1 Like