Data download error

I’m having issues downloading the metagenomics data.

I tried to download files with wget
ex. $ wget --no-check-certificate “

but error like this has occurred…
WARNING: cannot verify’s certificate, issued by ‘/C=US/O=Let's Encrypt/CN=R3’:
Issued certificate has expired.
HTTP request sent, awaiting response… 200 OK
Length: 1416581120 (1.3G) [application/octet-stream]
Saving to: ‘MSM9VZIQ.tar’

0% [ ] 9,830,069 1.71MB/s in 7.0s

2023-12-06 10:10:40 (1.35 MB/s) - Connection closed at byte 9830069. Retrying.

How can I solve it?
Or is there any other way to download all metagenome data in terminal?

Hello @Eun ,

The following command is working fine for us. The certificate is valid till January 2024 and will be renewed soon.

 wget --no-check-certificate ""

We are working on the FTP solution to provide the bulk downloads.


Hello Sagun!

Thank you for checking.
I think there was a problem because of big file size…
Anyway, I tried to work on FTP but it doesn’t work.

$ ftp
ftp: connect: Connection timed out

Is the address wrong?