HUMAnN Parameters not work for bowtie2 and diamond

hello there,
I submitted a test work for humann:
humann --input-format fastq clean/test.fastq
–taxonomic-profile metaphlan/test.txt
–output temp/humann --threads 8
–bowtie2-options “–fast” --diamond-options “–fast” \
–metaphlan-options ’ $db --index mpa_vJun23_CHOCOPhlAnSGB_202307 --offline’

but humann did work with parameters "–bowtie2-options “–fast” --diamond-options “–fast” ,how to fix it ?

error:
usage: humann [-h] -i <input.fastq> -o [–threads <1>] [–version] [-r] [–bypass-nucleotide-index] [–bypass-nucleotide-search] [–bypass-prescreen] [–bypass-translated-search] [–taxonomic-profile <taxonomic_profile.tsv>]
[–memory-use {minimum,maximum}] [–input-format {fastq,fastq.gz,fasta,fasta.gz,sam,bam,blastm8,genetable,biom}] [–search-mode {uniref50,uniref90}] [-v] [–metaphlan ] [–metaphlan-options <metaphlan_options>]
[–prescreen-threshold <0.01>] [–bowtie2 ] [–bowtie-options <bowtie_options>] [–nucleotide-database <nucleotide_database>] [–nucleotide-identity-threshold <0.0>] [–nucleotide-query-coverage-threshold <90.0>]
[–nucleotide-subject-coverage-threshold <50.0>] [–diamond ] [–diamond-options <diamond_options>] [–evalue <1.0>] [–protein-database <protein_database>] [–rapsearch ]
[–translated-alignment {usearch,rapsearch,diamond}] [–translated-identity-threshold <Automatically: 50.0 or 80.0, Custom: 0.0-100.0>] [–translated-query-coverage-threshold <90.0>]
[–translated-subject-coverage-threshold <50.0>] [–usearch ] [–gap-fill {on,off}] [–minpath {on,off}] [–pathways {metacyc,unipathway}] [–pathways-database <pathways_database.tsv>] [–xipe {on,off}]
[–annotation-gene-index <3>] [–id-mapping <id_mapping.tsv>] [–remove-temp-output] [–log-level {DEBUG,INFO,WARNING,ERROR,CRITICAL}] [–o-log <sample.log>] [–output-basename <sample_name>] [–output-format {tsv,biom}]
[–output-max-decimals <10>] [–remove-column-description-output] [–remove-stratified-output]
humann: error: argument --diamond-options: expected one argument